If you see this message
Choose an X3D plug-in